Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Program sounds out of range when splitting and using Karma

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
ferares4



Joined: 10 Jun 2020
Posts: 12

PostPosted: Mon Jan 18, 2021 11:03 pm    Post subject: Program sounds out of range when splitting and using Karma Reply with quote

I own a Korg Kronos LS 88 and I'm having an issue when using quick layers or splits, even in combination mode.

Whenever I use such configuration and enable karma in any split side, both programs will sound despite its out of its expected range, if I turn Karma of, each program will sound on its expected range.

I have tested in combi mode that karma is only enabled for the same program range I expect it to sound, but it doesn't work either.

It is very annoying issue if I plan to use my left hand to play patterns with any program using karma and my right hand to just play any program.

Does anybody have any clue on how can I fix it?
Back to top
View user's profile Send private message
StephenKay
KARMA Developer
Approved Merchant
KARMA Developer<br>Approved Merchant


Joined: 18 Jun 2002
Posts: 2918
Location: Scottsdale, AZ

PostPosted: Thu Jan 21, 2021 6:26 am    Post subject: Reply with quote

Check page 7–3: Module Parameters-Control: Timbre Zone Bypass. If this checkbox is on, KARMA will ignore the key zones set up in the Timbre Key Zone page.
_________________
Stephen Kay - KARMA DeveloperKarma-Lab - karma-lab.com

Back to top
View user's profile Send private message Visit poster's website
geoelectro
Platinum Member


Joined: 14 Sep 2012
Posts: 1021
Location: Texas

PostPosted: Thu Jan 21, 2021 1:31 pm    Post subject: Reply with quote

Hey Stephen,

I'm using 0892 Acoustic Strummer and it seems to be limited to only playing a 12 note range, then it wraps around. Anyway to expand the range of notes?

Geo

(sorry for hijacking the thread)
_________________
Kronos 61 : 3GB RAM 120GB 2nd Drv.
Kronos 2 61
Synthesizers.com Custom Modular
N.I. Komplete 11, Omnisphere 2, VB-3.
HP i7 8GB Win 10
Yamaha P-80 Weighted Keyboard. NanoPad2
Back to top
View user's profile Send private message Visit poster's website
StephenKay
KARMA Developer
Approved Merchant
KARMA Developer<br>Approved Merchant


Joined: 18 Jun 2002
Posts: 2918
Location: Scottsdale, AZ

PostPosted: Sat Jan 23, 2021 2:43 am    Post subject: Reply with quote

geoelectro wrote:
Hey Stephen,

I'm using 0892 Acoustic Strummer and it seems to be limited to only playing a 12 note range, then it wraps around. Anyway to expand the range of notes?

Geo

(sorry for hijacking the thread)

I took a quick look with the KARMA Kronos Software, and GE RTP #11 is assigned to Note Series Wrap Bottom. Unfortunately the wrap top is also set low, making it wrap around, but not available to be changed. However, if you were to lower the wrap bottom, and then transpose the GE up or down an octave (with the GE Transpose parameter, not the Timbre parameter), you might get more range out of it. Then offset it back to the proper range with the Timbre Transpose. Can't try it myself at the moment, but it might work.
_________________
Stephen Kay - KARMA DeveloperKarma-Lab - karma-lab.com

Back to top
View user's profile Send private message Visit poster's website
ferares4



Joined: 10 Jun 2020
Posts: 12

PostPosted: Sun Jan 31, 2021 11:01 pm    Post subject: Reply with quote

Hi Stephen

Thanks for your response! I don't find the option you mentioned in program mode, also checked Kronos Op. Guide, there's nothing like "Timbre Zone Bypass" at Module Parameters-Control.
Back to top
View user's profile Send private message
KingKronos
Full Member


Joined: 02 Jan 2021
Posts: 227

PostPosted: Sun Jan 31, 2021 11:59 pm    Post subject: Reply with quote

Check in combi mode.
Back to top
View user's profile Send private message AIM Address
ferares4



Joined: 10 Jun 2020
Posts: 12

PostPosted: Fri Jun 04, 2021 3:57 pm    Post subject: Reply with quote

Its been a while but I think I found the problem I´ll post it here in case it helps someone else.

This seems to be related with Thru In / Out Zone at GE Setup > MIDI zone configuration. After doing some trial-error approach I found that having Karma switch enabled will prioritize mentioned configuration, so, in my case I disabled thru out zone and that´s pretty much what I needed, in case I turn Karma off, then the program will sound based on the existing zone configuration. It is kind of tricky and not very well explained at Op Guide. Unfortunatelly this configuration cannot be manipulated from quick layer / split menus, it can only be configured at combi mode or by overriding each program´s karma configuration.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group