Korg Forums Forum Index Korg Forums
A forum for Korg product users and musicians around the world.
Moderated Independently.
Owned by Irish Acts Recording Studio & hosted by KORG USA
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Kronos Arpeggios in Combi Mode

 
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos
View previous topic :: View next topic  
Author Message
Kev Barrett



Joined: 01 Dec 2020
Posts: 2

PostPosted: Tue Dec 01, 2020 5:18 pm    Post subject: Kronos Arpeggios in Combi Mode Reply with quote

Hi all.
I have just purchased a new Kronos 2 61 and have been modifying some programs and creating a few combis (using copy from program), but have just encountered a problem that I have not experienced doing similar things on my Montage.
I tweaked a synth bass sound and changed the Karma Pattern to a simple arp and saved it. I then created a combi split with bass and guitar. Both sounds play and sound like they did in program mode, but when I press Karma button, the bass arp plays but the guitar sound is muted. I got around this by using Quick Layer/ Split, but just wondered what would happen if I wanted extra sounds in the combi.
Any help would be very welcome.

Many thanks.
Back to top
View user's profile Send private message
StephenKay
KARMA Developer
Approved Merchant
KARMA Developer<br>Approved Merchant


Joined: 18 Jun 2002
Posts: 2918
Location: Scottsdale, AZ

PostPosted: Wed Dec 02, 2020 6:14 am    Post subject: Reply with quote

There is a setting that will actually mute certain timbres when the KARMA button is turned on. If you modified a factory combi, it may be that this setting is active.

It's on page 2-5: Timbre Parameters > WaveSeq/KARMA > KARMA Timbre Off Control

If that's not it, make sure your two parts of the split are on separate MIDI Channels, and that the timbre you want to play guitar on is not being affected by some other KARMA Module.
_________________
Stephen Kay - KARMA DeveloperKarma-Lab - karma-lab.com

Back to top
View user's profile Send private message Visit poster's website
Kev Barrett



Joined: 01 Dec 2020
Posts: 2

PostPosted: Thu Dec 03, 2020 6:01 pm    Post subject: Reply with quote

Thank you very much Stephen.

That makes sense. In this instance I have changed the midi channel and its solved the issue. Ill check the timbre parameters for future use. Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Korg Forums Forum Index -> Korg Kronos All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group